May 20, 2013

Android Jelly Bean 4.2.2 Test Build v3.1 firmware installed on Pipo S1 tablet

[Update] Here we go with the install instructions:

1. Download the firmware from here, here or here. Unzip the archive.
2. Download the SD files from here, here or here. Unzip the archive and copy the 2 files (1._Oma RK30 JB 4.2.2 Format NAND.zip & 2._Oma_JB_4.2.2_v3.2_Pipo_S1_wifi_fix.zip) to your micro SD card. Insert the SD card into your Pipo S1 tablet.
3. Put Pipo S1 tablet in firmware update mode and then run RKAndroidTool.exe; leave all the fields checked, press 'ErasaIDB' button, wait for the proccess to finish and the press 'Run' button.
4. Wait for the firmware to install (about 4 minutes), it will automatically boot into recovery. Here you have to choose to install zip from your SD card, in the this exactly order: 1._Oma RK30 JB 4.2.2 Format NAND.zip & 2._Oma_JB_4.2.2_v3.2_Pipo_S1_wifi_fix.zip. Then use the CWM line to reboot the tablet.
5. Wait for tablet to boot and enjoy this new firmware with working wifi.

All credits go to Oma



Thanks to Oma, now we can enjoy Android Jelly Bean 4.2.2 on our Pipo S1 tablet. I'll be back with the instructions.

- System ext4 
- CWM 6.0.1.5 recovery 
- Internal Storage 2,5 GB 
- external SD mounted as NAND (up to 64 GB) 
- TabletUI & Multiuser 
- Ethernet & Hotspot Support 
- Init.d support 
- USB-Hub enabled 
- Gamepad (PS2, XBox, ...) 
- Kernel modules (cifs, tun, lan, serial) 
- Device spoofed as Nexus 7 
- Gameloft/Asphalt 7 compatible 
- latest hosts, su, su-binary, busybox 
- MX Video-Player, Play Music & Volume+ 
- Reboot Menue, Kernel Tuner, Pimp My Rom, Hide Task-Bar 
- Dateimanager HD (Root) 
- Nova Launcher 






 

 Always keep in mind that this is not a review, just a first sight of this firmware. You have to test it more for another details, to see if it satisfies your needs.

34 comentarii:

Gráfica Cores da Impressão said...

has all the languages​​?

Dan Stefan said...

Yes, it does!

josh said...

Link?

Thank You for your work!

Copywriting4u said...

When can we expect to be able to download this please.

pankaj singh said...

Download link??????

Dan Stefan said...

As soon as possible; this is a test build....

Copywriting4u said...

cannot wait, thanks

u000b said...

Felicitari Dane, tot respectul...tutorialele tale m-au salvat de cumparat alta tableta. Numai bine

migue998 said...

good work, can´t wait..
to instal in my pipo s1
thanks

Dan Stefan said...

I have updated the instructions, now I'm uploading the firmware archive. Thank you for your patience!

pankaj singh said...

i judt want to ask u that how u made the wifi fix ...hav u just used the original pipo s1 libhardware_legacy.so and wlan.ko or did some changes to these files...
plz tell me i also want to make a wifi fix for my tab...

Stitchino said...

How to reinstall the original fw?

China Gadgets Reviews said...

@Stitchino take a look here http://chinagadgetsreviews.blogspot.ro/2013/03/pipo-smart-s1-firmwares-gathered-on-one.html

China Gadgets Reviews said...

@pankaj singh the wifi fix is made by Oma

Stitchino said...

After the update the virtual volume button doesnt work.
How to put it on the quick launch?
Other problem is the screenshoot button...thanks for support

Sgdva said...

I like it more this way -without the volume and SS buttons-, you can download a tons of apps for this, just search in gplay, screenshot

Cristian Czinege said...

How its vs 4.1.1 its better faster the battery its ok??? any problem? thanksss

Miguel Sandoval said...

I installed this but it seems to have the same issues I have when I installed the lastest oficial ROM from Pipo, I use an external keyboard and it stops working when the tablet goes to sleep mode, same thing with wifi, I set the wifi to be always on but when the screen goes to sleep mode I can't recieve any message and video calls, only when the screen is on.

Melvin said...

what is the problem in this ROM?

Dan Stefan said...

@Miguel Sandoval & @Melvin
This is a Test Build, not a final build...

Julien Stafie said...

works but no wifi ....useless ...and i folowed all the steps exactly ..

Copywriting4u said...

For a test build the ROM is great. Yes there are issues with Wi-Fi turning off and the sound is lower than with other ROMS from OMA, hoping that this is fixed in the final version. However on the whole it is a great start and cannot wait to see how the final version will turn out. Thanks for all your hard work on this.

Edgar Amundaray said...

I cant install any apps it say there its no space

Rgie Garcia said...

When will be post the final version?

DO IT NOW said...

Can this be made for the PIPO S2.

IQJULIO said...

this firmware have severals fails. it doesnt save settings like lenguaje, display a message low space in disck so i cant install apps, it needs much work to have a good firmware.

Rgie Garcia said...

please release the final version of this firmware without any bugs...

Marcel Klemenz said...

I've installed the rom with the wifi fix and I don't have wifi anyway. Ok, nothing is perfect for everybody but now I have a Problem:
My Tab is recognized as Nexus and I cannot install the RockUsbDriver so I cannot install another rom :(

Does anyone have the right Driver or a working update.zip or a Backup made with CVM-Recovery that can help me?

adnan akhtar said...

Can this firmware work with ainol novo 7 rainbow how also jelly bean 4.2.2 install i want to reinstall because of some problems.?

Jeff Kinsey said...

Installed the firmware and looks good with the exception of the gallery will not play back a recorded video made with the front camera. On Pipo Smart S1.

Yuri Boyka said...

sound not working

Natalie Júnior said...

All time I rebot my tablet, all the settings are restored, how can I rix this problem, because I liked this firmware. And my tablet hasn't internal storage, 0gb, how fix it?

Dan Stefan said...

@Natalie Junior
Try install this version http://chinagadgetsreviews.blogspot.ro/2013/06/android-jelly-bean-422-firmware.html

Rob Drew said...

Does Jelly Bean address the Portable Wi-Fi Hotspot issue? I don't know about the rest of you but every time I enable it in the Wi-Fi settings, it shuts Wi-Fi off and then it says turning Wi-Fi back on, but it never turns back on. Tried several things including changing to open access, WPA, etc. Can anyone sheds some light on this? Thanks

Post a Comment

Twitter Delicious Facebook Digg Stumbleupon Favorites More

 
Powered by Blogger